que flash player debo instalar?

Publicado en 'Foro Libre' por jay s, 11 Abr 2013.





  1. jay s

    jay s Miembro de plata

    Registro:
    2 Jun 2012
    Mensajes:
    3,773
    Likes:
    5,271
    Temas:
    212




    pues, queria ver un video online y me decia que actualize mi flash player al 11, busque en google y habia hasta el 16, entonces, cual instalo?
     


  2. xjuandresx

    xjuandresx Miembro diamante

    Registro:
    9 Ago 2011
    Mensajes:
    18,155
    Likes:
    62,818
    Temas:
    22
    Supongo q la ultima versión siempre es buena.
     
  3. Dr_Lecter

    Dr_Lecter Miembro de plata

    Registro:
    3 Dic 2012
    Mensajes:
    4,436
    Likes:
    2,115
    Temas:
    68
    http://get.adobe.com/es/flashplayer/
     
    A jay s le gustó este mensaje.
  4. Witch Doctor

    Witch Doctor Miembro de bronce

    Registro:
    19 Mar 2011
    Mensajes:
    1,546
    Likes:
    905
    Temas:
    51
  5. lemat

    lemat Suspendido

    Registro:
    19 Ago 2010
    Mensajes:
    23,562
    Likes:
    24,929
    Temas:
    154
    en chrome a veces sale eso, puede ser un error sal y vuelve a entrar, si sigue, solo dale click al video y solito te lleva al flash mas reciente
     
  6. AFK_y_T_gusta

    AFK_y_T_gusta Suspendido

    Registro:
    10 Abr 2013
    Mensajes:
    339
    Likes:
    89
    Temas:
    2
    El que sale en su página.
     
  7. MachineDramon

    MachineDramon Miembro de oro

    Registro:
    14 Jun 2011
    Mensajes:
    5,127
    Likes:
    4,315
    Temas:
    2
    La última versión es la 11.7 no la 16, busca en la página oficial, ahí está el instalador, automaticamente te sugiere el adecuado para tu sistema operativo, no instales de páginas que no son confiables, busca la oficial.
     
    A jay s le gustó este mensaje.
  8. Timmy

    Timmy Miembro de plata

    Registro:
    20 Ene 2009
    Mensajes:
    2,760
    Likes:
    1,483
    Temas:
    10
    Cuando la página no carga correctamente (cuando el internet esta lento x ejemplo) siempre sale ese mensaje, si usas chrome este ya viene con flash integrado así que no debes preocuparte de instalarlo ...