¿Alguién juega GTA online?

Publicado en 'Consolas de Juegos' por DarkdragonStar, 22 Set 2014.





  1. DarkdragonStar

    DarkdragonStar Miembro de plata

    Registro:
    3 Mar 2007
    Mensajes:
    4,159
    Likes:
    2,165
    Temas:
    229




    Quiero saber si el problema de congelamiento de imagen aún sigue porque yo teniendo una velocidad de 4MB y NAT2 sufria de este problema en el ´modo libre´ también cuando estaba en un servidor todos caian quedandome solo en la partida
     


  2. Felix_

    Felix_ Suspendido

    Registro:
    25 Ago 2014
    Mensajes:
    969
    Likes:
    501
    Temas:
    84
    Ese problema no es de conexión, si no de la propia play, tal ves ya esta en las ultimas la tuya.
     
  3. the_cid

    the_cid Miembro de plata

    Registro:
    31 May 2009
    Mensajes:
    4,342
    Likes:
    1,196
    Temas:
    120
    nop ningun problema aqui
     
  4. Mau_669

    Mau_669 Miembro de oro

    Registro:
    13 Ene 2011
    Mensajes:
    8,744
    Likes:
    10,305
    Temas:
    36
    nunca me paso eso cuando jugaba en el play, seguro es tu play
     
  5. HRamCor

    HRamCor Miembro frecuente

    Registro:
    9 Jun 2014
    Mensajes:
    203
    Likes:
    133
    Temas:
    0
    A mi solo una vez en el primer mes que lo compre, aunque no lo juego mucho... 1 vez al mes, + o menos
     
  6. Lincoln157

    Lincoln157 Suspendido

    Registro:
    28 Dic 2012
    Mensajes:
    7,139
    Likes:
    4,879
    Temas:
    70
    yo juego GTA online y nunca tuve ese problema, me va super bien
     
  7. S3RG1O

    S3RG1O Suspendido

    Registro:
    20 Jul 2014
    Mensajes:
    1,025
    Likes:
    405
    Temas:
    8
    hace tiempo me pasaba eso muy seguido ahora ya no , tengo nat 2 y movistar.
     
  8. Novatin

    Novatin Miembro frecuente

    Registro:
    30 Oct 2014
    Mensajes:
    55
    Likes:
    4
    Temas:
    1
    Yo tengo 40 MB x VTR ,agregame si quieres jugar: xXlVIZARDlXx ,saludos.