Un problemita en excel

Publicado en 'Foro Libre' por Hk0027, 1 Jun 2010.





  1. Hk0027

    Hk0027 Miembro nuevo

    Registro:
    1 Feb 2010
    Mensajes:
    33
    Likes:
    1




    Hola tengo un problema tengo una lista en excel con nombres y en la misma hoja otra lista con otros nombres...en resumen dos listas en una hoja de excel.Bueno lo que quiero es si alguien sabe la manera de comparara esas dos lista y que me de como respuesta una 3 ra lista con los nombres en comun los que se repiten en ambas lista.. creo que puede hacer con visual basic dentro de excel pero no sabria como. que lea las 2 columnas y otra los resultado comunes ..ayuda xfa..........
     


  2. GoTHeN

    GoTHeN Miembro maestro

    Registro:
    15 Dic 2009
    Mensajes:
    989
    Likes:
    345
    Facil:

    - Supongamos que la 1era lista sea de A1 hasta A6
    - 2da desde B1 hasta B6.

    Respuesta en C1
    - Escribes en C1: =SI(A1=B1,A1,"No son iguales")
    Y luego arrastras hasta C6.

    facil.
     
    Última edición: 1 Jun 2010
  3. Hk0027

    Hk0027 Miembro nuevo

    Registro:
    1 Feb 2010
    Mensajes:
    33
    Likes:
    1
    no funciona.........ayuda...
     
    Última edición: 1 Jun 2010
  4. GoTHeN

    GoTHeN Miembro maestro

    Registro:
    15 Dic 2009
    Mensajes:
    989
    Likes:
    345
    Que raro a mi si me salio.

    Por ahi va la rspta, fijate las comas, puntos y comas, etc, no todos los excel son iguales.

    Ahora toy en clases, mas tarde t ayudo Xd.
     
    Última edición: 1 Jun 2010