Compro @ Laptop del 2001-2002

Publicado en 'Compras y Ventas' por ScoreR, 28 Ago 2007.





  1. ScoreR

    ScoreR Miembro maestro

    Registro:
    17 Nov 2006
    Mensajes:
    902
    Likes:
    64




    Que soporte EPP, version 1.5 / 1.7 o 1.9
    Es para un tío que necesita para un aparato sísmico antiguo, si funciona el programa la compra es fija )

    Revisar el BIOS, Puerto Paralelo, donde dice ECP y EPP. Si dice la versión como menciono hay más probabilidades.

    De preferencia que su batería funcione, además que esté bien conservada.