Cámara Digital - Memoria

Publicado en 'Foro Libre' por JennyCore, 7 Mar 2011.





  1. JennyCore

    JennyCore Miembro de plata

    Registro:
    4 Ene 2010
    Mensajes:
    2,634
    Likes:
    1,040




    Aver sí me pueden ayudar:

    Tengo un problema con mi cámara digital marca SONY de 10.1 mega pixels y la tarjeta es de 4 GB el problema es que cuando tomo fotos las guarda en la cámara normalmente, pero cuando quiero conectar la cámara a mi PC no muestra las fotos.. incluso eh intentado con solamente el adaptador de memoria y me muestra lo mismo.. no se como pueda solucionar esto, claro sin tener que formatear la Tarjeta de Memoria de la cámara ya que cuento con fotos importantes...


    Gracias de ante mano[​IMG]
     


  2. Jocwtf

    Jocwtf Miembro maestro

    Registro:
    15 Oct 2009
    Mensajes:
    933
    Likes:
    290
    que modelo es ? por ejemplo yo tengo w-570

    bajate el pmb de sony, apenas conecta el cable te muestra todas tus fotos y las organiza
     
  3. DarioX

    DarioX Miembro diamante

    Registro:
    7 Mar 2011
    Mensajes:
    12,303
    Likes:
    8,155
    A lo mejor esta guardando las fotos en la memoria de la camara ( que no es lo mismo que en la tarjeta de 4gb) y cuando conectas al pc...solo te lee la tarjeta de 4gb ( que esta vacia) .
    Por descartar mira en el menu de la camara donde las esta almacenando.

    Algunos telefonos moviles le pasa lo mismo...aparta de las micro sd..tienen almacenamiento interno.



    Suerte !!
     
  4. SIash

    SIash Miembro de bronce

    Registro:
    24 Set 2010
    Mensajes:
    1,701
    Likes:
    1,291
    Pasa cuando guardamos las fotos en la memoria de la cámara y no en la tarjeta de memoria, la mía es de 4 gb y era de modelo DSC-T500, ahora tengo una Cybershot DSC-TX9 :yeah:

    Lo que harías es configurar el almacenamiento de fotos y videos en tu cámara.
     
  5. Heysser

    Heysser Miembro maestro

    Registro:
    11 Ene 2010
    Mensajes:
    613
    Likes:
    125
    uhmm..disculpen pero no recimiendo tanto la serie T de sony cibershot suelen tener muchos problemas
     
  6. khikhear

    khikhear Miembro maestro

    Registro:
    16 Ene 2010
    Mensajes:
    363
    Likes:
    97
    Buenas estimados foreros, tengo mi camara Sony 730 y resulta que tomo fotos normales, pero cuando quiero visualizar en la misma camara mis fotos, salen imagenes azules y algunas imagenes si salen normales, pero cuando conecto mi cable de datos con la camara si salen todas las imagenes, alguien me puede decir porque salen imagenes totalmente azules?